Lade Daten...

Bitte warten
logo

Menü

Anmelden






Sie haben sich noch nicht registriert? Sie können sich hier registrieren.

Als registrierter Benutzer haben Sie Vorteile wie die Wahl des Aussehens zu verändern, der Konfiguration der Anzeige von Kommentaren und die Möglichkeit, Kommentare zu schreiben.

Benutzer Online

Benutzername
+ 20 Gäste

Forum

Moderiert von: OffroadHawk, Slowdriver
Forum Index
RC-Modelle
     Unsere RC-Modelle
     Axial Yeti 1/10

Seite 1 2 vorherige Seite 


Autor Druckerfreundliche DarstellungAxial Yeti 1/10
Akula
Registriert: 19.03.2014
Beiträge: 37
Wohnort: Oberpfalz
Sende eine Private Nachricht an Akula
Geschrieben: 21.06.2015 12:15

Hallo zusammen!

Da ich zur Zeit mehr Lust auf schnelleres Fahren habe, habe ich den Yeti einen anderen Antrieb verpasst.
Hacker Scalar 10/3150kv und einen Castle Mamba Max Pro Regler.
Wenn ich das geahnt hätte, währe ich gleich auf diese Combo gegangen.
Der Regler lässt sich voll programmieren, das heißt auch für langsame Einsätze im schweren Gelände umswitchen, was den Einsatzbereich stark vergrößert.
Das ganze ist Sensorgesteuert und läuft herrlich sanft an.
Den einzigen Nachteil den ich sehe ist, das er keine Hillbrake hat.



Schöne Grüße, Reinhard.



Zitieren Druckerfreundliche Darstellung nach oben
hgjopel
Registriert: 15.02.2011
Beiträge: 996
Wohnort: 51674 Wiehl
Sende eine Private Nachricht an hgjopel
Geschrieben: 22.06.2015 10:14




Den einzigen Nachteil den ich sehe ist, das er keine Hillbrake hat.



Hallo Reinhard,

dann mußt du halt selber bremsen. Mußt Du ja in einem richtigen Auto auch, oder ?

Hab an meinem Wraith die Bremse eingestellt, bzw. versucht einigermaßen einzustellen, so das man sie auch benutzen kann. Hat nicht wirklich funktioniert ( Robitronic-Regler ).
Zu stramm eingestellt, darfst du nicht vom Gas gehen. Der Bremsvorgang ist so stark, das sich das Auto den Berg runter nach vorn überschlägt.
Leichter eingestellt, bleibt dasa Auto nicht wirklich stehen. Zumindest nicht am Berg.
Bin noch am suchen für die richtige Einstellung.

Gruß: HG


Zitieren Druckerfreundliche Darstellung nach oben
Akula
Registriert: 19.03.2014
Beiträge: 37
Wohnort: Oberpfalz
Sende eine Private Nachricht an Akula
Geschrieben: 23.06.2015 19:37

Hallo HG!

Das selbe hatte ich bei meinem Novak-Regler, im Yeti bei der kleinsten Stufe der Dragbrake/Hillbrake, die sind bei diesem Regler gekoppelt, Bremswirkung für meinen Geschmack zu stark und die Hillbrake zu schwach.
Allerdings bin ich mir nicht sicher, ob das auch am Motor liegt, wie stark die Bremswirkung ist.
Bei meinem Summit komme ich mit der Regle-Motorkombination besser zu recht, Motor: Graupner Ultra 930/8 Bürste, Regler: Holmes Torque Master.
Da habe ich die Hillbrake ausgeschaltet, im kleinen Gang reicht normal das Motorbremsmoment damit der Summit nicht rollt.
Es ist halt recht praktisch, wenn das Modell auch am Hang stehen bleibt und man braucht nicht bremsen (Handbremse).



Schöne Grüße, Reinhard.



Zitieren Druckerfreundliche Darstellung nach oben
Akula
Registriert: 19.03.2014
Beiträge: 37
Wohnort: Oberpfalz
Sende eine Private Nachricht an Akula
Geschrieben: 28.06.2015 21:51

Hallo zusammen!

Ich habe noch mal nachgelegt und einen Hacker Skalar SC mit 4200kv eingebaut, jetzt steppt der Bär.
Das Auto lässt ich jetzt bei schneller Gangart, schön mit dem Gas in einen kontrollierten Drift versetzen und um enge Kehren zirkeln.
Der Topspeed ist für mich mehr als ausreichend.
Außerdem, habe ich noch ein Schmutzschott eingebaut, mich nervt er, wenn bei feuchten Wetter die ganze Technik zugemörtelt wird, wenn es heiß ist baue ich es besser wieder aus.



Dateianhänge DSCN0004.jpg (418.07 KB, 1000x750 - runtergeladen 132 Mal.)

Dateianhänge DSCN0005.jpg (372.72 KB, 1000x750 - runtergeladen 125 Mal.)



Schöne Grüße, Reinhard.



Zitieren Druckerfreundliche Darstellung nach oben
hgjopel
Registriert: 15.02.2011
Beiträge: 996
Wohnort: 51674 Wiehl
Sende eine Private Nachricht an hgjopel
Geschrieben: 29.06.2015 09:46



Hallo Reinhard,

ich habe bei meinem Wrait auch vorne Innenkotflügel eingebaut und der Regler wurde darauhin zu warm und schaltete ab. Der Schutz funktioniert schon mal !

Habe mir einen passenden Lüfter besorgt und damit das Problem erschlagen.
Der Wraith ist am Wochenende den ganzen Tag gelaufen ohne zu mucken und wegen Stromverbrauch braucht man sich auch keine Sorgen zu machen.
Ich hab den Lüfter zur Probe an einen Lipo angeschlossen und vergessen ihn wieder abzuklemmen. Er hat drei Tage gelaufen und aus dem Lipo war fasst nix raus.

Gruß: HG


Zitieren Druckerfreundliche Darstellung nach oben
Akula
Registriert: 19.03.2014
Beiträge: 37
Wohnort: Oberpfalz
Sende eine Private Nachricht an Akula
Geschrieben: 26.07.2015 11:13

Hallo!

Heute möchte ich mal einen kurzen Zwischenbericht abgeben.
Der YETI läuft jetzt seit einiger Zeit mit der Hacker 4-Pol Motor, den finde ich als mehr als ausreichend, an 2S.
Der YETI ist nach wie vor im Serienzustand.
Bisherige Probleme und Ausfälle, 6x hat es mir die Reifen von den Felgen gezogen, 4x hinten, 2x vorne, deswegen habe ich mir einen Satz Proline Felgen und Reifen bestellt, ich hoffe das die besser halten.
2x ist ein Kugelkopf an der Lenkung aus der Pfanne gesprungen.
An dem Lenkgestänge zwischen Servo und Saver hat es die Gewinde raus gerissen, das war aber meine Schuld, ich hatte die falschen Kugelpfannen verbaut.
Diese Bilanz finde ich recht gut und der YETI macht mir immer noch Spaß.

Noch ein paar Fotos zum aktuellen Zustand.




Dateianhänge DSCN0009.jpg (509.36 KB, 1000x750 - runtergeladen 124 Mal.)

Dateianhänge DSCN0010.jpg (461.53 KB, 1000x750 - runtergeladen 142 Mal.)



Schöne Grüße, Reinhard.



Zitieren Druckerfreundliche Darstellung nach oben
Akula
Registriert: 19.03.2014
Beiträge: 37
Wohnort: Oberpfalz
Sende eine Private Nachricht an Akula
Geschrieben: 26.07.2015 11:14

Fotos.


Dateianhänge DSCN0011.jpg (539.17 KB, 1000x750 - runtergeladen 138 Mal.)

Dateianhänge DSCN0012a.jpg (413.85 KB, 997x745 - runtergeladen 128 Mal.)



Schöne Grüße, Reinhard.



Zitieren Druckerfreundliche Darstellung nach oben
Akula
Registriert: 19.03.2014
Beiträge: 37
Wohnort: Oberpfalz
Sende eine Private Nachricht an Akula
Geschrieben: 26.07.2015 18:45

Hallo!

Ein kleiner Nachtrag.
Als ich einen der Reifen wieder aufziehen wollte, ist mir aufgefallen, das die Einlage so aussieht als währe sie innen zwischen Felge und Reifen eingeklemmt gewesen.
Könnte das die Ursache sein, das es mir die Reifen von den Felgen zieht?
Egal, ich schneide die Kannte der Einlagen am Innendurchmesser im 45° Winkel ab, damit das nicht mehr passiert und schaue ob es jetzt hält.



Schöne Grüße, Reinhard.



Zitieren Druckerfreundliche Darstellung nach oben
hgjopel
Registriert: 15.02.2011
Beiträge: 996
Wohnort: 51674 Wiehl
Sende eine Private Nachricht an hgjopel
Geschrieben: 27.07.2015 19:26



Hallo Reinhard,

ein schönes Gerät der Yeti. Hat mir auch gefallen. Ich habe mich dann aber doch für den Wraith entschieden.
Der ist nicht so schnell und in meinem alter sollte man vorsichtig fahren.
Bin mit dem Wrait nach anfänglichen Schwierigkeiten sehr zufrieden.
Am Anfang wollte ich das " Ding " schon wieder verkaufen, so genervt hat mich der Karren.
Jetzt ist es eins der besten Autos die ich habe.

Im Moment bin ich dabei mir einen SCX 10 von Axial aufzubauen. Nach dem nun auch die Teile die ich in China bestellt habe eingetroffen sind, kann ich langsam anfangen zu bauen und da bei und im Moment sowieso nur Schgei... Wetter ist, geht es heute los.

Werde das Ding dann mal hier vorstellen.

Bis dahin, Gruß: HG


Zitieren Druckerfreundliche Darstellung nach oben
Akula
Registriert: 19.03.2014
Beiträge: 37
Wohnort: Oberpfalz
Sende eine Private Nachricht an Akula
Geschrieben: 27.07.2015 21:09

Hallo HG!

Das Wetter bei uns im Süden ist gar nicht so schlecht, manchmal wünsche ich mir sogar etwas mehr Regen, denn da
wo ich meistens fahre ist es recht steinig und trocken.
Ich bin mir nicht sicher ob es an den Reifen oder an dem ausgetrockneten Boden liegt, auf jeden Fall wird der Gripp immer schlechter.
Über einen Wrait habe ich auch lange nachgedacht, alternativ einen SCX 10, Anfang des Jahres war ich mir nicht schlüssig was ich bauen oder fahren will.
In deinem Bericht über den Wrait habe ich auch rumgelesen, zum Glück passt jetzt alles.
In den nächsten Tagen bekomme ich noch Teile für den Summit, dann werde ich den wieder zum Leben erwecken.
Hoffentlich kann ich es im Herbst einrichten, das ich zu euch, zum Treffen komme und das beide Autos fit sind.



Schöne Grüße, Reinhard.



Zitieren Druckerfreundliche Darstellung nach oben
sortieren nach
Seite 1 2 vorherige Seite 

Vorheriges Thema:  E-Revo Jäger
Nächstes Thema:  Axial SCX 10 Jeep Rubicon

Gehe zu:

Sie haben keine Berechtigung, in diesem Forum eine Antwort zu schreiben. Zurück